Skat für Freunde

Skat-Forum

Fehlerberichte: Verbindungsabbrüche seit Win10

Seit ca 2 Monaten kommt es vermehrt vor, dass meine Mit- und Gegenspieler am Tisch blau anlaufen. Nicht, (zumindest nicht immer) wie jetzt einige vermuten, weil ich ne falsche Karte ausgespielt habe und dem Mitspieler der Hals anschwillt, sondern weil sie kurz „absent“ sind. Kennt ihr das auch? Für 10 bis 20 Sekunden Spielunterbrechungen bis der „Blaue“ wieder mitspielt?

Dass es zeitgleich mit der Einführung von Win10 und des Browser Edge begann, macht mich etwas stutzig. Obwohl ich seit Monaten eine sehr stabile Verbindung habe, ist es auch mir ein paar mal passiert, dass ich keine Karte ziehen konnte und danach zusehen musste, wie Erna mein Spiel mit mäßigem Erfolg zu Ende spielte.

Aufgefallen ist mir, dass beim Browser EDGE die Funktion des Flüsterns bisschen komplizierter ist. Bei Chrome konnte man im Chat den Namen eines Spielers anklicken und dann direkt Flüstern. Bei Edge muss man dann den Cursor erst hinter den „Flüsterbefehl setzen.

Ist dieses häufige „Absent“ oder die kurzfristigen
Verbindungsabrüche seit ca. zwei Monaten nur
mein persönlicher Eindruck oder habt ihr auch diese Erfahrung gemacht?

Was sagt ihr Betreiber zu Win10 ? Wisst ihr von
Problemen mit Win 10 und Egde?

win 10 ist offenbar nicht für deine kiste optimiert, zumindest seh ich das so...

auch wenn es liebe gemeint ist, es ist keine Antwort auf meine oben gestellten Fragen. Ich habe ein super schnelles und mit prima Technik ausgestattes Ultrabook. Also, bitte keine weiteren Ferndiagnosen. Ähh, was für ne Kiste siehste denn in der Glaskugel, lach?

Meine Kristallkugel ist frisch poliert und sagt trotz allem "Netzwerk".

Hab mit Edge die gleichen Erfahrungen gemacht und die Häufigkeit der Spielunterbrechungen ist erheblich angestiegen. Viele User bekommen das zum Teil garnicht mit, wenn sie kurz offline sind, bzw am Tisch als nicht verbunden angezeigt werden.

Es kann ja ein Netzwerkfehler sein, nur evt. nicht beim Endverbraucher.

Dieser Eintrag wurde entfernt.

Ist alles eh Kaffeesatzleserei. Ich selbst habe mit Edge keine Probleme auf zwei Rechnern - ausser, dass ich den nicht mag ;)

Spricht irgendwas dagegen, parallel mal Mozilla zu installieren, um auszuschliessen, dass es am Edge liegt? (meine Kristallkugel weigert sich noch immer, daran zu glauben).

MM

ich empfehle win 12

... und ich winnetou in bad segeberg, burkhart.

...und ich Winfried Glatzeder...Paul und Paula.

Bin echt beeindruckt, welche geballte Kompetenz hier bei den letzten 3 Beiträgen zu Tage tritt.
Ich ziehe meinen Hut vor so viel Fachwissen und den potenziellen Lösungsansätzen.

Wenn ich Probleme mit meinem Ultrabook hätte und dazu Hilfe wollte, würde ich ne genaue Typenbezeichnung, installiertes Betriebssystem und Software nennen(aber nicht über das Forum fragen).

Vielleicht hab ich mit meinem Thread einige User überfordert.

Ich bin erstaunt, wie oberflächlich einige hier lesen und
wie übergroß ihr Interesse ist, sich selbst darzustellen. Dabei dachte ich,dass es für diese Art der Clownerie das Klappsforum gibt. Dann bitte ich auch alle Kaffeesatzleser und Kristallkugelbesitzer diesbezüglich einen eigenen Thread aufzumachen, vielleicht fehlt im Forum die Rubrik:
Übersinnliches, Horoskope usw.?

Vielleicht gibt es einfach kein Interesse für das Thema,
weil ihr die Wahrnehmung (dass viele im Spiel für ein paar Sekunden offline sind) nicht mit mir und Comboss, dem es auch aufgefallen ist, teilt. Damit kann ich wunderbar leben.

Vielleicht kommt euch meine Reaktion zu grob vor, weil ihr ja nur helfen oder bisschen Spaß haben wolltet? Ich mag Humor, fühle mich allerdings durch einige Beiträge verarscht.

Ich weiß nicht genau, was Du als Antwort erwartest, Minelli, aber meine lautet :

Ich kenne dieses Phänomen und es tritt sporadisch auf (ich glaube. seit dem der neue HTML-Client in Einsatz ist ?!).

Bei mir ist Win7 und Firefox auf einem Lenovo-Laptop installiert !

das hat mit deinem problem nichts zu tun jonny EDGE speichert HTML5 im zwischenspeicher ab und hat damit probleme.
das ist bei Microsoft bekannt

@JB , du hast Recht, auch schon mit der Einführung des HTML-Clienten gab es diese sporadischen, kurzen Offline Phasen der Spieler. Mein Eindruck ist, seit der Verbreitung von Win 10 hat sich das noch potenziert.

Mir haben die Admins damals empfohlen, mit Lan online zu gehen, das hat sichtliche Erfolge gezeigt. (Zumindest bei Turnieren nutze ich nun Lan). Aber ich fand es befremdlich, dass ich ansonsten eine 1A Wlan-Verbindung habe und diese Probleme nur in der Skatstube auftauchten. Denke auch, manchmal ist die Offlinezeit nur ganz kurz, dass es die Spieler selbst gar nicht bemerken.

Minelli,

mein Kristallkugel hatte also mal wieder Recht.

Du schreibst, dass LAN "sichtliche Erfolge" erzielt hat. Trotzdem bist Du Dir sicher, " ansonsten eine 1A Wlan-Verbindung" zu haben.

Irgendwie passt das nicht. Aus welchem Vergleich mit anderen Echtzeitanwendungen schliesst Du, dass Deine Wlan-Verbindung toll ist (Surfen und Speedtests zählen nicht)?

Hier meine zwei Cent:

1. WLan ist Dreck
2. Lustiges Rumgesurfe geht mit wlan so halbwegs, weil man durch die inzwischen grossen Bandbreiten die vielen Packetverluste nicht bemerkt. Mach ich auch, weils praktisch ist - aber bloss nichts erwarten...
3. Bei Echtzeitanwendungen (es gibt zwar schlimmere als die Skatstuben-Spielanwendung aber auch diese ist eine) wirkt sich sowas maximal aus: Viele kleine IP-Pakete, die in Echtzeit synchronisiert werden müssen. Netzwerkprobleme werden damit gnadenlos sichtbar.
4. Die meisten WLAN Hubs sind billiger Schrott. Es gibt technische Möglichkeiten, WLAN _halbwegs_ stabil hinzukriegen - die entsprechende Hardware ist aber etwa 10 mal so teuer wie die Consumer-Hubs.
5. WLAN auf dem 5 statt dem 2 Gigahertz Band bringt meist schon etwas (ich glaube aber nicht aus physikalischen Gründen, sondern weil die Hardware oft geringfügig hochwertiger ist).

Es mag durchaus sein, dass der Edge die IP-Zugriffe etwas anders generiert als andere Browser und damit die Probleme deutlicher zutage treten. Das Grund-Problem ist und bleibt aber die Netzwerkschicht.

Es kann selbstverständlich auch am Provider liegen. Wenn Dein Anschluss aber nicht gerade UMTS ist (alle Nachteile von wlan schon auf der WAN-Seite), halte ich das eher für unwahrscheinlich.

Schliesslich bleibt auch noch die physikalische Schicht (DOCSIS, PPPoE oder wasauchimmer). Ich persönlich stosse immer wieder auf DSL oder Kabelmodems, die schlicht "einen Schlag weg" haben. Funktionieren anscheinend tadellos, brechen aber bei vielen gleichzeitigen Anfragen dann schlicht zusammen (gern und besonders, wenn die Anfragen aus einem sowieso schon instabilen wlan kommen). Auch hier gibts massive Qualitätsprobleme und Qualitätsunterschiede.

Richtig ist, dass diese Dinge für den Benutzer praktisch unmöglich zu testen sind. Von meiner Seite aus kann ich nur berichten, dass die Verbindungen zur Skatstube einen sauberen Eindruck machen und dass weder Windows 10 noch Edge ein grundsätzliches Problem machen.

Dass die Probleme auf Deiner Seite liegen, hört sich zwar vom Support der Skatstube wie die billigste aller Ausreden an. Leider ist es aber auch mit überwältigender Wahrscheinlichkeit die korrekte Antwort.

Viel Glück,
MM

MM,
deine Kristallkugel hat nicht recht.

Trotzdem schätze ich deine detaillierte Analyse der möglichen Ursachen für Netzwerkprobleme, auch wenn ich nicht alles verstehe.
Die von mir in meinem Eingangthread gestellte Frage, welche Erfahrungen User mit Win10 und EDGE haben, hast du beantwortet. Dies war mein eigentliches Anliegen, rauszukriegen, ob viele User Probleme mit instabilen Verbindungen seit Win 10 haben. Du hast gleich mögliche Problemlösungen aufgeführt, welche für einige User bestimmt sehr dienlich sind.

Mir selbst helfen sie nicht, hab ja geschrieben, dass ich seit Monaten ein stabile Verbindung habe.
In meinem späterer Beitrag (der sich auf JB bezog) sprach ich von der Zeit, als die Stube auf den HTML5 Client umgestiegen ist. Damals (vor einem Jahr) hatte ich eine instabile Netzwerkverbindung zu Skatstube. Ich habe dann mit einem guten Freund die Fritzbox in den Expertenmodus umgestellt und einige Einstellungen ( ich glaube auch Funkbereich-Bandbreite und Funkkanal) verändert, na ja, sagen wir mal, er hat…Aber nach Hilfe für meine Verbindung fragte ich ja in meinem Beitrag nicht...
Inzwischen hab ich auch ein neues Lapi.

Ich dachte, dass es mehr Leute tangiert, wenn beim Spielen die Mitspieler kurz offline sind. Seh da auch nur zwei mögliche Erklärungen, entweder hat der Großteil so wie du MM keine Probleme (auch nicht mit Mitspielern im offlinemodus) oder man hat sich inzwischen schon so daran gewöhnt, dass man das nicht mehr als massiv störend empfindet.

Dann ist ja alles gut…grins

Minelli,

ich glaub ganz fest, dass sie Recht hat. Was sauteuer das Ding;)

Halten wir den Thread doch einfach oben und gucken, ob sich nich mehr melden, die Probleme haben :)

Warten bis aufs Windows 10 Update,angeblich erscheint es im Oktober.
Es war doch bei jedem neuen BS so,das Macken auftraten,da nie alles ausgereift war. Mit der Zeit wurde es dann aber meistens besser.

Jau, Alba,

es wäre vielleicht ganz nett zu wissen, wie der Anteil der User nach BS/Browser ist. Damit könnte man dann prüfen, ob man hier irgendwie ein "Exot" ist. Ich fürchte nur, dass wird man uns nicht verraten.

Ich habe noch Windows 7,das mir allerdings Sorgen macht mit Updates.
Auf dem anderen Läppi ist Windows 8.1 ,da läuft alles gut auf Firefox, aber auch auf Chrome.

Mit Windows 10 warte ich noch,man hat ja ein Jahr Zeit dazu. Ich muss nicht gleich immer das neueste haben...

Habe immer noch XP, gerade Mozilla 41.0 upgedatetet. Nun ruckt es am Tisch. Google Chrome lehne ich ab, da im Hintergrund unbemerkt Googleprogramme laufen, um mich auszuhorchen.

ja hast du solche Geheimnisse?

Der Wunsch nach Privatheit hat absolut nichts damit zu tun, ob man Geheimnisse hat. Niemand möchte in einem Glashaus leben. Wenn LittleJoe das Gefühl hat, er Chrome ist böse, ist das doch ok - er muss ganz allein mit den Nachteilen klarkommen.

MM