Skat für Freunde

Skat-Forum

Unterhaltung: Tische laden nicht

Seit heute, 24.10.2016, ca 15:00 Uhr kann ich mich ganz normal einloggen, wenn ich dann aber auf spielen klicke, werde ich nicht an die Tische weitergeleitet. Hat evt. jemand die gleichen Probleme oder eine Lösung parat?

Es wird dein Browser sein vermute ich. Probiere einfach mal einen anderen aus. In der Vergangenheit hatte ich immer mal wieder die gleichen Probleme.

Vielen Dank. Bin immer mit firefox unterwegs, aber irgendwie macht er Zicken. Mein Explorer läuft überhaupt nicht, denke mal, es ist wohl etwas Ernstes mit meinem Rechner, kenn mich dummerweise auch nicht gut aus. Ich lasse ihn mal einen Nacht schlafen, vielleicht repariert es sich von selbst bis morgen. Die Hoffnung stirbt zuletzt.

Firefox macht Probleme, IE wird nicht mehr abgedatet.

Wenn das tatsächlich passiert wäre das eine Revolution! Sag mir unbedingt Bescheid!

Dieser Eintrag wurde entfernt.

Tja, leider immer noch das Gleiche, Beim Klicken auf spielen sollte doch eigentlich das Kteuz Symbol sich anfangen zu drehen, ist aber leider nicht der Fall. Geht das nur mir so, das ich nicht an die tische komme, oder haben Andere das gleich Problem? Danke schon mal für produktive Kommentare

Hast Du es mal mit einem anderen Browser getestet? Je nachdem ob es damit klappt, ist die Fehlerursache in den Einstellungen Deines Firefox oder woanders zu suchen.

Wir empfehlen gerne Chrome, weil wir mit dem gut Erfahrungen gemacht haben. Den kostenlosen Download gibt es hier:

https://www.google.de/intl/de/chrome/browser/desktop/index.html

Du kannst es natürlich auch mit Opera oder Safari testen, falls Du auch zum Lager der Google-Hasser gehörst ;)

vielen dank schon mal. was ich trotzdem nicht verstehe, ist, das das problem von eben auf jetzt auftritt, hatt eigentlich nie ärger mit firefox bei der skatstube. ff ist bei mir aktuell

Nichts ist für die Ewigkeit; )

So, da ist der Vatta wieder. Mit nem frischem chrome

Goil... die ganze Verkleidung wech und alles verchromen was geht

Jetzt gehts wieder?

Also stimmt irgendwas in den Einstellungen Deines Firefox nicht. Was genau es ist, kann ich Dir von hier aus leider auch nicht sagen. Aber wenn Du lieber wieder mit dem FF spielen willst, dann sollte es genügen die Einstellungen des Browsers einmal auf die Standard-Einstellungen zurückzusetzen.

Vielen Dank für die Infos, ich versuche das mal mit dem Firefox. Viel Hoffnung habe ich dabei nicht, weil, obwohl er mir anzeigt, Firefox ist aktuell.immer wieder rum zickt.

kurz nochmal: Hannes meint, du solltest unter "Einstellungen" bei deinem firefox Änderungen, die du selber gemacht hast rückgängig machen, somit wird alles auf sog. Werkseinstellung zurückgesetzt. Wenn du nicht an der registry also an der ganzen Systemdatei rumgedoktort hast, muss(!) es wieder gehen. Firefox ist der einzige Browser den ich nicht benutze aber die Funktion wird dort evtl. bei "erweiterte Einstellungen" Unterpunkt "Einstellungen zurücksetzen" zu finden sein. Dann musst du halt neu einstellen, falls du was spezielles willst, aber ich find das auch ganz gut, neu zu überlegen was ich will als Startseite o.a. Deine fill-in-Passwörter wird sich der Browser merken. Ich würds ganz einfach so machen. Viel Erfolg beim Stöbern 😃 (edit: Ach so, Erweiterungen werden dann ja auch deaktiviert, also bspw. ad- Blocker oder spy-Blocker, evtl. liegts ja auch an der feinen Einstellung derselben, dass sie dich das Spielefenster nicht öffnen lassen)

Viele Dank für die Tipps. Habe firefox bereinigt, zur Zeit schnurrt er.

gued...

Ich weiss die Lösung... mir ging es auf einem anderen Server so, aber das liegt nicht an deinem PC, dachte ich zuerst auch, konnte nur noch was anklicken wenn ich es verkleinert habe, aber auch alles nur eingeschränkt.

Dort hatten sie folgendes vorgeschlagen und es hat geholfen...

Ich kann nichts anklicken / Das Spiel funktioniert nicht!
Am 20.10. wurde die aktuelle Firefox Version 49.0.2 veröffentlicht.

Diese Version bereitet allerdings Probleme beim Skalieren des
Spielfensters: Wenn die Größe verändert wird, lassen sich keine
Schaltflächen mehr betätigen. Damit wird bereits das Anmelden und
natürlich auch das Spielen unmöglich.

Schuld daran ist eine neue Eigenschaft des Firefox, das sogenannte
"asynchone Plugin rendering", welches bewirkt, dass Fensterinhalte nicht
sofort, sondern verzögert neu gezeichnet werden, um Rechnerzeit zu
sparen. Dieses verzögerte Neuzeichnen scheint aber offensichtlich nicht
in allen Fällen korrekt zu funktionieren.

So könnt Ihr das Problem abstellen:

Im Firefox-Browser in der Adresszeile about:config eingeben. Es öffnet sich eine Seite.Dort in das Suchfeld asyncd eintippen.Es wird dann nur noch der Eintag dom.ipc.plugins.asyncdrawing.enabled angezeigt. Der Wert müsste auf true stehen.Durch Doppelklicken auf den Eintrag ändert sich der Wert auf false.

Einfacher ist es natürlich, auf einen anderen Browser (z.B. Google
Chrome oder Microsoft Internet Explorer (Edge)) auszuweichen. Hier
treten diese Problem nicht auf.

Nun braucht nur noch der Browser (alle Fenster) einmal geschlossen und neu gestartet werden.

Das war's. Jetzt sollte alle wieder wie gewohnt funktionieren.

Ich habs gemacht und seitdem läuft es wieder normal. Natürlich tust du die Änderungen bei Firefox auf eigenes Risiko, aber mir blieb nichts anderes übrig sonst lief es nicht mehr.

Firefox hat bei mir schon immer rumgezickt,deshalb spiele ich mit Chrome.
FF verbraucht dazu wesentlich mehr Ressourcen,das hört man auch. Läppi ist allerdings auch schon 5 Jahre alt.

Nochmals vielen dank für die Tipps. Bekomme morgen Besuch einem, der sich auskennt. Werde ihm mal eure Vorschläge zeigen, hoffe, er stellt mir meine Schrottkiste wieder gut ein. ☺️☺️

Ich hab noch nie Probleme mit dem Fuchs gehabt, er läuft....und läuft.....und läuft!

aber nur wenn ihm der Schwanz angezündet wurde.
der FF tötet sich durch seine unzähligen Apps irgendwann immer selbst.
Naja, kein wunder bei den Entwicklern

Ich hab dann doch nochmal eine Frage. mein Pc wurde neu aufgesetzt, Ska st läuft auf Expl. und auf Ff stabil. Allerdings habe ich beim Ff keinen Ton, z,B. beim reizen, beim Explo funzt der Ton, aber dort kann ich keine Zwischenrufe machen. Dann steht immer, Zwischenrufe nur für Mitglieder. Wenn jemand vielleicht einen Lösung hat, würde ich mich über eine Antwort freuen. Evtl. sind es ja auch Browser einstellungssachen. Vielen dank schon mal an alle, die schreiben und noch ein schönes Restwochenende. Weiterhin viel Spaß und Gut Blatt an alle.

also ich freu mich über jeden, bei den diese schwachsinnigen zwischenrufe nicht funktionieren. bitte so lassen!!!

hallo, Paper. das sehe ich genauso. Es würde mich halt trotzdem interessieren, warum einige Funktionen auf einem Browser laufen und andere nicht.