Skat für Freunde

Skat-Forum

Fehlerberichte: reizklicks, ausspielklicks problem

hallo
seit 2 tagen habe ich ein problem mit dem reizen und ausspielen der karten. es äussert sich folgendermassen.
-beim reizen klicke ich zb; wenn ich mit gehe18, weiter will aber gar nicht reizen, dann kommt es bei fast jedem 2-3ma,l dass er trotzdem schon die 20 makiert. also zu weit reizt.
- genauso beim ausspiel der karten, makiert er oft schon die nächste karte daneben, wenn meine karte fällt. bei schnellem spiel komme gar nicht so schnell mit dem ummakieren hinterher. habe schon 2 asse vorhin weggeworfen als alleinspieler.
da geht es ja noch, ist ja dann nur mein problem, aber denke meine mitspieler denken ich spiele unfair.
ich habe bei mir nichts geändert an hard-, oder software.
weiss jemand rat, oder hat die selben probleme?

bei mir kommt es nur vor wenn die maus wie verrückt über den bildschirm jagt

Sóley, hast du ne Funkmaus?
Sind vielleicht die Batterien schwach?
Falls Mauspad, probier es mal mit ner echten Maus.
Kannst du vielleicht in der Systemsteuerung was ändern?

@sporti: ist die schwarze katz wieder da?

kuno, habe eine funkmaus, aber mit akku, steht immer in der ladestation nachts. habe aber auch schon probiert mit dem kabel direkt an der maus( das kann man alternativ tun wenn akku leer) in dr system steuerung steht alles wie vorher, mittlere geschwindigkeit und keine beschleunigung aktiviert. habe das problem auch nur hier im spiel, sonst funktioniert alles einwandfrei. es klickt einfach weiter immer die karte rechts neben der gespielten an.... nicht immer, aber immer öfter.
ok, wenn das problem nur bei mir ist muss ich wohl mir hier hilfe besorgen.
danke schon mal für die mühe zu antworten.

Soley ich habe ständig mit Spielverzögerungen zu kämpfen hab jetzt wieder auf Kabel umgestellt zum Leidwesen von Rainer, trotzdem hängen meine Karten, gestern habe ich mit Pepi und Karin die längste 12er Liste der Skatstube gespielt, danke nochmal an die Beiden.
Manchmal spielt das Programm die aus, die ich vorher spielen wollte, oder etwas ganz anderes.
Karin hat mir den Tipp gegeben im Hintergrund Webradio laufen zu haben, soll ich was sagen heute ging es ohne Problem.

dag,
meine internetverbindung ist am pc am kabel, laptop über w-lan. verbindungsprobleme habe ich nie. selbst im w-lan alles schnell und flüssig. habe jetzt die maus auf den extrem langsam mode gesetzt. das hilft zwar, aber brauche die ganze tischplatte um von linken bildschirmrand zum rechten zu gelangen. auch nicht wirklich ein hit. denke ich frage mal hier jemanden der mir vielleicht helfen kann.
danke für eure antworten.
bye bye
sóley

soley du kannst auch an die admins schreiben .die helfen dir auch gern.

na, bei all den leute, die immer ne antwort in jeder lebenslage haben, kann doch das nur ein klacks sein...
otto,
denke mal das die das hier finden und wenn sie mir helfen können auch etwas schreiben.

süße ich glaub net das die das ganze forum durch lesen.trau dich die machen das gerne.

jup habe auch bei admins probleme gemeldet, einiges haben die schon beseitigt.

ob es jamanden interessiert weiss ich nicht, aber wir haben festgestellt das die automatische aktualisierung des Adobe-Players in der letzten aktualisirung viel probleme mitgebracht hat.
glücklich kann derjenige sein der noch die vorgängerversion als zip datei abgespeichert hat.
in allen mir bekannten fällen waren die fehler dann wieder verschwunden.
sehr oft sind die adobetreiber auf den cd´s von computerbild und co vorhanden, wenn ihr eine etwas ältere ausgabe solch einer computerzeitschrift mit cd haben solltet, versucht einfach mal die alternative den älteren adobe player wieder zu benutzen.
versuch schadet nicht.
ausserdem empfehle ich die automatische aktualisierung dessen zu unterdrücken, bzw. auf manuell einzustellen, und zukünftig vor aktualisierungen die alten Treiber zu sichern.

@Olly
Versionsnummer von altem und neuem Stand wäre hilfreich.

@Admins
Ist euch dieses Versions-Problem auch bekannt und wenn ja, wo kann man die alte Version noch downloaden?
Bei mir bleibt der PC beim Spielen am Tisch ab und zu mal sporadisch hängen (1 - 2 min. etwa), obwohl meine Internet-Verbindung sehr stabil zu sein scheint. Habe es schon mit IE8, Firefox und Safari probiert, passiert aber bei allen drei Browsern. Betriebssystem ist Windows 7 Ultimate, Netzwerkverbindung über WLAN.

hier einmal einige genauere infos zum derzeitigen Adobe Flash Player, und beachtet auch die dazugehörig notwendige Hart und Software sowie deren einstellungen und speicherzuweisungen.

Windows 7, Windows Vista®, Windows XP, Windows Server® 2008, Windows Server 2003, Windows 2000
Prozessor der Intel® Pentium® II-Klasse mit mindestens 450 MHz bzw. der AMD Athlon®-Klasse mit mindestens 600 MHz
128 MB RAM
128 MB Grafikspeicher1
Internet Explorer 6.0 und höher, Mozilla Firefox 2.0 und höher, Google Chrome 2.0 und höher2, Safari 3.0 und höher, Opera 9.5 und höher, AOL 9.0 und höher
Empfohlen für optimale Leistung bei der Beschleunigung der Grafikwiedergabe. Wenn die Systemanforderungen nicht erfüllt sind, greift Flash Player auf den Software-Modus zurück.
Ab der Einführung von Flash Player 10.1 ist Flash Player in den Google Chrome-Browser integriert.

Wenn nicht genug Maschiene vorhanden empfehle ich eine manuelle zuweisung von mindestens 128MB speicher an die Graphik, besser 256,

sollte dieses dann von euch gemacht worden sein, denkt daran das die zuweisung zur graphik ja vom hauptspeicher genommen wird und je nach betriebssystem ihr da eventuell nachrüsten müsst, beispielsweise ein laptop mit eingebauter onboardgraphik und 1gb hauptspeicher unter win-vista home premium humpelt wie eine schildkröte daher da die programmfresser der ewig neu installierten browser, die dauernden updates von windows, und letztendlich dann das Skatstubenprogramm in verbindung mit der Flashaplikation bald keine chanse haben fehlerfrei zu laufen.
also auf genügend restarbeitsspeicher achten bzw. nachrüsten.

desweiteren wurde von Adobe selbst bemerkt das sich bei der aufrüsting zum Player 10.1.102.64 fehler bei den updates eingeschlichen haben die beim automatischen Download passieren können ( internetstörung oder sonstiges ) und empfehlen sogar ausdrücklich die aktualiesierung manuell mit dem Adobe Download Manager für die nahtlose Installation.
dieser manager überprüft ob alle bits und bites auch da angekommen sind wo sie hingehören.

ich habe alles jetzt mal für euch unter verschiedensten voraussetzungen durchgetestet und kann nur sagen das auch die neue version des adobe players wenn alles richtig gemacht worden ist bestens läuft.
ebenfalls kann ich im vollbildmodus chatten (scheinen einige hier abzuzweifeln, tztz ) .
ich war die letzten drei tage mal privat unterwegs und hatte leider vorher nicht zeit dazu gehabt dieses hier mal so zu beantworten, und den link für den Adobe Flash 9 werd ich wenn noch bedarf ist nachreichen.

gruss olly

ach sorry, noch vergessen.
wenn ihr auf eine flash api trefft und mit der rechten maustaste dann auf adobeplayer einstellungen klickt, empfehle ich einen haken bei hartwarebeschleunigung zu setzen und den speicherbedarf auf die nächst höhere stufe einstellt.

lg

so, fehler gefunden.
es lag an meiner maus. die ist wohl in der mauser, jedenfalls hat mein papa da irgendwelche fussel vom mikroschalter der tasten gefummelt. nun geht es wieder einwandfrei.
danke für die hilfe.

sóley

dank deinem papa süße^^