Skat für Freunde

Skat-Forum

Unterhaltung: Firefox Mobile App Skat

Firefoxe Mobile App benötigt Adobe Flash Player aufm Handy.... Hab das drauf version 11 und all das benötigte Zeug drumherum...

Trotzdem kann ich nicht über firefox skat spielen hier auf skatstube.de .... weil angeblich der Adobe Flash Player fehlt, was nicht der Fall ist....

Handy: Sony Ericsson Xperia Play (Playstation Handy)

Kann mir jemand weiterhelfen....

Hmm, ich kann da leider wenig dazu sagen. Einige Spieler berichteten, dass es funktioniert hat, bei anderen nicht.

Dein Handy ist ja ziemlich neu, könnte theoretisch schon funktionieren, warum allerdings die Flash-Meldung kommt, kann ich nicht sagen. Hast Du mal versucht, den Flash-Player upzudaten, oder ist das die aktuelle Version?

Ich habe auf der IFA mit einem großen Samsung Gerät gespielt, das lief so lala, ich glaube es ist das Galaxy Q.

Leider kenne ich auch niemanden, der das Sony Ericsson Xperia Play hat, ich kann also leider nur dazu raten, noch etwas rumzuprobieren.

Vielleicht hat der ein oder andere ja Erfahrungen gemacht?