Skat für Freunde

Skat-Forum

Fehlerberichte: Neues "Update" der Seite und möglicher Ausschluß einiger Spieler dadurch

Adobe Flash Player 10 wird von folgenden Betriebssystemen nicht unterstützt: Microsoft Windows 98, Microsoft Windows ME, Macintosh OS X Version 10.1 bis 10.3 sowie Red Hat® Enterprise Linux 3 und 4.

D.h. bei den genannten Betriebssystemen ist nur Variante Flash Player 9 oder drunter möglich.
Somit können diejenigen mit älteren Betriebsystemen nicht merh spielen. Die Frage ist, ob das so gewollt ist. Ich denke da lässt sich noch was ändern. Würde gerne die Betreiber der Website dazu hören. Danke

na, diese ollen windoofs sind wohl eh nich mehr SO in Gebrauch

redet hier wer nur von windoooofs - gibt noch andere betriebssysteme