Skat für Freunde

Skat-Forum

Unterhaltung: Adobe Flush Player installieren

Kann jemand helfen?
War nie ein Problem neuere Version zu installieren, seit Tagen versuche ich das und wird immer unvollständig initialisiert. Parallel wird auch google chrome versucht aufzuspielen...

deeine angaben auch hier lassen abr auch zu keinem ratschlag was übrig.
wer versucht was und was willst du nicht, oder was möchtest du denn nun^^

neue Version Adobe Flush Player (11?), da ich zum Spielen danach gefragt werde....
Gehe ich auf den Download link und will ausführen oder speichern,bricht das immer mittendrin ab

such dir nen trollo der weiss wovon du hier erzählst.
viel spass

Danke, nette Skatkumpels hier
Kannst nicht lesen oder wie?
Überschrift ist das Thema und Erklärung steht drunter
und google chrome will ich nicht, das wird automatisch gemacht....

du hast bis eben weder von systemkomponenten gerät oder sonstwas gesprochen/GESCHRIEBEN , also was willst du mir sagen????
willste wissen was dein XP macht???
oder dein Vista????
oder dein was auch immer????
stirb langsam............

olly hast du noch kein Abendbrot bekommen???

kann nur helfen wenn ich erforderliche infos habe, basta, hi schnegge^^

kann man auch anders äußern du troll

ds

was hat das noch mit skat zu tun?????

geh schlafen....

Joker77777

schau am besten, dass Du als erstes Deinen Browser aktualisierst. Chrome und Internet Explorer (ab Version 10) haben zum Beispiel immer automatisch die aktuellste Version des Flash Players als Plugin.

Generell ist es wichtig, dass der Flash Player nicht nur heruntergeladen, sondern auch installiert wird. Damit der Flash Player installiert werden kann, müssen alle Browser geschlossen werden.

Wenn es trotzdem nicht klappt am besten über das Kontaktformular melden:

www.skatstube.de/kontakt