Fehlerberichte: ouverttaste beim null

Ex-Stubenhocker #12825, 19. Oktober 2009, um 12:50

Zum 2mal hatte ich das Problem,daß ich einen Null ouvert gespielt habe,mehrfach die Ouverttaste in der Maske angeklickt habe,und NICHTS tat sich.Am Ende habe ich mein NULLOUVERT als NULL überreitzt verloren.Nicht wirklich toll.Erbitte Abstellung dieses Problemes.CORNEL 19.10.2009 12:50

k_Uno, 19. Oktober 2009, um 12:53

Cornel,

wenn du mehrfach auf die Taste klickst wirds aber ned besser, da es ja immer zwischen ouver und normal wechselt. Hättest wahrscheinlich einmal weniger klicken müssen... ;)

Grüße,
Kuno

Ex-Stubenhocker #3295, 19. Oktober 2009, um 13:51

Die Aktivierung der "Offen-taste" wird optisch durch eine Farbänderung angezeigt. Klickst du sie aber abermals (wie Kuno bereits richtig schrieb) so wird die Aktivierung wieder aufgehoben.

Hast du eventuell erst auf "Offen" und dann auf "Null" geklickt, oder wie es sich gehört erst auf "Null" als Spielauswahl und dann auf "Ouvert" ?

Anders kann ich es mir (außer ich unterstelle dir natürlich absoluter blödheit, was ich aber nicht tue) nicht erklären, warum es ausgerechnet nur bei dir nicht funktionieren sollte.

Eine weitere denkbare technische Ursache könnte noch sein, dass deine Maus (nicht Frau oder Freundin) eine Macke hat.

Ex-Stubenhocker #11305, 19. Oktober 2009, um 21:43

ich habe dieses problem beim reizen.
der button reagiert nicht.die uhr läuft und kann nicht höher reizen.habe schon mehrere gute spiele deswegen abgeben müssen.

Ex-Stubenhocker #23193, 19. Oktober 2009, um 22:05

das problem existiert.

k_Uno, 19. Oktober 2009, um 22:07

chatwiesel,

dieses problem habe ich in etwas abgeschwächter form auch gehabt. Ich kann ned höher reizen, die uhr tickt runter, ich klick wie deppert auf die reizen-taste und erhalte das spiel dann aber bei dem nächsthöheren wert.

Jetzt könnten wir dieses beobachten, was da genau vor sich geht.

Ich schlage vor, zeitgleich im chat was zu tippen, um zu sehn ob dieses im tratsch übernommen wird.Passiert dieses, so steht die internetverbindung, gets ned ist diese getrennt. Habs bisher noch nicht probiert. hmmmm....
Ich dachte bisher immer ich hätte einen time-out, spiele ja über wlan, da ich anscheinend testfanatiker bin.

Schlage vor, dass wir hier unsere erfahrungen niederschreiben, die admins werdens scho lesen, der titel des freds ist ja verlockend genug um da reinzuschaun.

Gut Blatt,
Kuno

Ex-Stubenhocker #12825, 20. Oktober 2009, um 10:55

Danke für all die gut gemeinten Ratschläge,aber das Problemchen hatte ich heute morgen schon wieder,habe alle Empfehlungen beherzigt,trotz dem das Gleiche=null=überreitzt.

mk, 20. Oktober 2009, um 11:42

Wir haben gerade eine neue Version des Spiels eingespielt (einfach das Spiel neu auf machen).

Ihr könnt jetzt im Button mit dem ihr das Spiel ansagt sehen, ob Ouvert angewählt ist oder nicht. Ich vermute das Problem lag daran, dass der Zustand in dem der Button angewählt war, so ähnlich aussieht wie wenn man mit der Maus über den Button fährt.

Boniro, 27. Oktober 2009, um 15:35

Also ich konnte das auch in der neuen Version NICHT vernünftig sehen. Das ist grafisch kein Button, der eine erkennbar gedrückte Stellung hat.

Hatte bis 24 gereizt. Ouvert war dunkel und sah selektiert aus. Hab zur Sicherheit draufgeklickt und auf den ersten Blick war kein Unterschied erkennbar.

Beim Abschicken war's dann wieder mal Null statt Ouvert, obwohl das eigentlich bei 24 überhaupt nicht gehen sollte.

Boniro, 27. Oktober 2009, um 15:36

Ich weiß zwar, dass man es auf dem Abschickbutton angezeigt bekommt. Aber da achtet man auch nicht unbedingt drauf im Eifer des Gefechts.

zur Übersichtzum Anfang der Seite