Fehlerberichte: Verbindungsprobleme

Audianer, 26. Februar 2014, um 19:05

Braucht man fürs spielen in der Skatstube einen besonders hochwertigen Rechner oder Laptop?
Habe einen uralten Laptop und in letzter zeit oft starke Verbindungsprobleme.

Habe mit jetzt n neuen einfachen lenova für 400 gekauft selbe Problem liegts am Lappi oder an was anderem?

Normal Internetanwendungen funktionieren mit beiden ohne Probleme!

marco1707, 26. Februar 2014, um 19:09
zuletzt bearbeitet am 26. Februar 2014, um 19:09

aktuellster flash player installiert?

Audianer, 26. Februar 2014, um 19:10

bei chrome brauchst den garnicht und geht auch nicht

marco1707, 26. Februar 2014, um 19:13

na wie soll ich das riechen mit welchem browser du unterwegs bist!!!
leere mal deinen cache!!!

Audianer, 26. Februar 2014, um 19:14

da wird er automatisch aktualisiert

Audianer, 26. Februar 2014, um 19:14

beim nagelneuen Rechner????

marco1707, 26. Februar 2014, um 19:17

dein cache ist ruck zuck voll,brauchst nur hier und da zu surfen!!!
das hat nichts mit deinem rechner zu tun!!!

Audianer, 26. Februar 2014, um 19:18

ja aber heut erst un betrieb genommen

Audianer, 26. Februar 2014, um 19:18

wie leert man das cache?

riesling15, 26. Februar 2014, um 19:30

Systemsteuerung >>> Internetoptionen >>> dort auf Löschen (Browserverlauf).
Ich schaue immer mal nach dem Cache

riesling15, 26. Februar 2014, um 19:31

huch die Pfeiltasten werden hier wohl nicht angenommen. Also nochmal

Gehe auf:

Systemsteuerung
dann dort auf
Internetoptionen
dann dort auf
Browserverlauf löschen.

Ex-Stubenhocker #136859, 26. Februar 2014, um 19:31
zuletzt bearbeitet am 26. Februar 2014, um 19:32

hat bei mir auch nix gebracht, bin dann wieder von Chrome auf den IE zurück und da funzt alles ....
(war letzte Woche)

Audianer, 26. Februar 2014, um 19:39

IE???
ok versuchs mal

Ex-Stubenhocker #136859, 26. Februar 2014, um 19:40

Internet Explorer....

Audianer, 26. Februar 2014, um 19:46

jo ds

riesling15, 26. Februar 2014, um 19:46

obwohl die Stube ja immer den Chrom anpreist, hab ICH damit enorme Schwierigkeiten, bei mir geht alles bestens über den Firefox, im übrigen hab ich auch zur Zeit nen steinalten Läppi

Ex-Stubenhocker #136859, 26. Februar 2014, um 19:47

habs gerade gesehen...
wende dich doch mal an die admins, kann sein, dass du noch irgendwelche verschlüsselungsprotokolle einstellen musst...

Audianer, 26. Februar 2014, um 19:47

kurios ist eben das alles andere reibungslos abläuft

Ex-Stubenhocker #136859, 26. Februar 2014, um 19:53
zuletzt bearbeitet am 26. Februar 2014, um 19:53

yup, war bei mir auch so, sogar die animierten Werbeanwendungen auf Spon liefen, genauso, wenn ich nur zugeschaut habe.
Meist war das Problem beim Spielen, dass ich zwar das akustische Signal bekommen habe, dass ich dran bin, aber die Karte des Spielers vor mir nicht zu sehen war.

Ex-Stubenhocker #143595, 26. Februar 2014, um 21:58

kenn ich,bei mir flogen die Karten immer weg und ich konnte gar nicht reizen.
Seit ich ein neues Modem und Router
hab,läuft alles wie geschmiert.

Audianer, 27. Februar 2014, um 18:47

danke euch

Ex-Stubenhocker #136859, 27. Februar 2014, um 18:51

Audi, kannst ja mal bescheid geben was war....(wenn's denn wieder funzt )

alfacoder, 27. Februar 2014, um 21:01

es gibt hier derzeit 409 bugs auf der eseite, hinzu kommen noch verschiedene flash-bugs die icht nicht ausgelesen habe.
das pageranking ist für diese seite jenseits von eden^^ und das es mit nur wenig mühe von einer überarbeitung des vorhandenen etwa um (sorry, meine datenberechnung) fast 0,6 sekunden schneller gehen könnte als gegenwäörtig dieses der fall ist scheint dem programierer nicht wirkich wichtig zu sein.

vor 6 monaten ca.lagen die fehlbugs bei ca. 250 vor https, und heute lagen sie bei über 400.
einige von euch werden auch beobachtet haben das so manche dinge einfach nicht funktionieren aber es wird dann nicht weiter beachtet weil "was solls" es dann weiterhin einfach ignoriert wird.
warum diese Bugs nicht erledigt werden weiss ich leider nicht, obwohl es sehr einfach sein könnte.
hier laufen derzeit fast 500 befehlszeilen ins leere nur weil das befehlszeilenende nicht gesetzt wurde (..>..) dieses kleine zeichen was ich hier zwischen den 4 punkten dargestellt habe^^.
naklar funzt das prog auch weiterhin nach abschluss der sogenannten befehlszeit und geht alls error im sprung weiter zu der nächsten befehlszeile und arbeitet dann entsprechend einfach weiter aber ignoriert den eigentlichen befehl.
die ansammlung von aber über 400 solcher BUGs verlangsamt natürlich den ablauf der gewollten anwendungen.
deshalb wird auch ab und an ein sogenannter Wartungsmodus ausgeführt der oftmals NACHTS ausgeführt wird.
bedeutet aber nicht das damit alle Bugs behoben werden sondern einfach nur die dringensten und der SoftwarePapst am anderen ende sucht verzweifelt weiter an dem was als nächstes update dann so anstehen könnte.

also, bitte nicht unbedingt nur Meckern^^ denn ich glaube fest daran das es den eigentümern lieber wäre wenn alles einwandfrei funzt^^

lg, alfa.....

alfacoder, 27. Februar 2014, um 21:07

sehe grade das das zeichen zwischen den klammern hier nicht ordnungsgemäss wiedergegeben wurde was auch ein solcher bug bedeutet,
es ist das mathematische zeichen für "grösser als" ^^

mmaker, 28. Februar 2014, um 01:07

alfa,

das > vermisse ich seit meinem ersten Forumsbeitrag in der mittleren Steinzeit.

Ich weise alle paar Monate wieder darauf hin, da es sich um eines meiner Lieblingszeichen handelt.

Der Bugfix wäre einfach wenn es sich um eigenen Code handelt. Wenns ne fremde Lib ist oder der, der das geschrieben hat, nicht mehr verfügbar ist, kanns ärgerlich / aufwendig / unangenehm sein, daran rumzufummeln. Kann man als Aussenstehender nicht beurteilen.

Bei mir persönlich funktioniert übrigens auf etwa 6 verschiedenen Rechnern (alle XP oder Win7, alle mit Firefox) alles Entscheidende seit Jahren durchgehend problemlos. Verbindungsabbrüche während des Spiels kann ich bislang immer dem Netzwerk zuordnen (vor allem einem instabilen auch noch Repeater und Netware *igitt* verseuchten wlan in einem technologisch unterentwickelten Winkel meiner Heimstatt).

MM

zur Übersichtzum Anfang der Seite