Fehlerberichte: jemand mit opra unterwegs?

ondras, 14. April 2012, um 19:56
zuletzt bearbeitet am 14. April 2012, um 19:59

frage nur, weil bei mir in der shotbox im Spiel alle Zeichen die mit der Shifttaste funktionieren (;?!) falsch angezeigt werden. Statt ? ß, statt ; > usw. Is schon komisch?
sry muss Opera im Titel heißen.

Ex-Stubenhocker #16680, 14. April 2012, um 20:09

leider kein opera !
kann sein, musst neuen flashplayer isntallieren @ondras.
hatte auch probleme mit chrome version, keine zeichen etc.
zurück zum internet explorer, läuft gut .
frage am besten die admins unter :
"Hilfe & Kontakt" Button, die helfen sehr schnell, empfehlen meist den chromer .

Ninalina, 14. April 2012, um 20:37

Ich hatte auch Opera verwendet, bis dahin, und dieselben Probleme festgestellt.
Bin dann zu Google Chrom gewechselt, was mir sämtliche Zeichen wieder erlaubt....
@eggii: Welcher Art waren denn deine Probleme mit Google Chrom?

Ex-Stubenhocker #16680, 14. April 2012, um 20:41

hab andere version vom chrome über alfacoder .(IRON)
der frug nach flasplayer nach, den ich lange aktuell auf dem system habe,zuvor damit gespielt ohne probleme !
smileys, herzen, Satzzeichen + ^^ waren formativ nicht zeigbar.
mit explorer funzt es ohne probleme @Freedom1

LittleJoe, 14. April 2012, um 20:50

olly hatte in einem thread das problem mit den zeichen angesprochen, weil es nach der änderung am server alles nicht mehr ging.
es gibt 2 threads, einer war glaube ich an server-user

Ex-Stubenhocker #16680, 14. April 2012, um 20:53

Joe, der Witz an der Sache ist doch, habe kürzlich zuvor problemlos mit gleichem Browser gespielt, danach hängt sich alles auf ?
die geforderte f-player version ist kleiner, als ich installiert hatte , muss ergo diesen annehmen bzw alten mitnehmen.
hab admins gemailt, ich denke, der server ist an seine grenzen gestossen ?
probleme häuften sich bei umstellungen hier in zig freds nachlesbar ☻

LittleJoe, 14. April 2012, um 21:05

wenn ich in stube will erscheint auf der nächsten Seite flashplayer installieren, obwohl ich den neuesten installiert habe. dann muß ich ganz raus u. nochmals einloggen in der hoffnung, da s dieses mal die 2. seite (spielen) öffnet. sehe die ursache also bei den betreibern.
aber die haben einige neuerungen für iphone u. ipad, da sind wir pc user nicht so wichtig, dass man dort die probleme schnellstens behebt, schnellstens, weil es schon seit ca. 3 wochen so ist u. nichts passiert. hauptsache iphone + ipads laufen einwandfrei!!!

Hannes, 16. April 2012, um 12:16

Wir versuchen jedem Spieler einen optimalen Support zu liefern. Damit das klappen kann, muss sich allerdings auch jeder mit seinen Problemen über das Kontaktformular melden.

Wenn bei einigen Spielern allerdings Fehler auftreten, die garantiert nichts mit der Skatstube zu tun haben, weil es bei anderen Spielern unter den gleichen Voraussetzungen funktioniert, stoßen auch wir auf unsere Grenzen. Denn dann muss sich ein Fachmann den Rechner genauer anschauen und eine Ferndiagnose reicht nicht mehr aus.

Was die Fehlerbehebungsgeschwindigkeit betrifft, so gilt es immer zu berücksichtigen, dass wir nur ein kleines Team sind und deshalb nicht jeder Fehler unmittelbar behoben werden kann.

Wenn ein Browserwechsel das Problem behebt, ist es doch kein großer Aufwand kurz einen neuen Browser zu installieren.

Ex-Stubenhocker #115412, 16. April 2012, um 12:22

also, ich spiele ja nach wie vor mit dem chrom. Und seitdem ich TunUp Utillities free Version laufen lasse, klappt wieder alles vorbildlich.
Allerdings wird dem Chrom zuviel Datenweitergabe vorgeworfen??

Hannes, 16. April 2012, um 12:34

Das miese Datenklau-Image ist noch aus der Anfangszeit. Inzwischen hat sich einiges verbessert.

Falls es Dich interessiert, kannst Du ja mal hier den Punkt “Kritik” durchlesen:

http://de.wikipedia.org/wiki/Google_Chrome#Kritik

Ich benutze Chrome auch privat, aber jeder muss natürlich für sich selbst entscheiden, welchen Browser er installieren will und welchen nicht.

LittleJoe, 16. April 2012, um 13:02

danke hannes, aber warum muß es nur einen browser geben? sooo viele verschiedene browser gibt es ja nicht. ihr macht euch das seehr einfach, nur ein browser. kleines team? zähl mal durch. habt ihr denn nur probleme das alle voll beschäftigt sind, sodass fehlermeldungen nicht mehr bearbeitet werden können??
LG Joe
P.S.: gib mir mal die rangliste der meistgenutzten browser, vielleicht fällt dir da auch etwas auf.

Hannes, 16. April 2012, um 14:53

Wir haben nie behauptet, dass nur ein Browser tauglich ist.

Es gibt viele Angebote im Netz, die es sich einfach machen und sich auf einen Browser festlegen. Wer mit einem anderen Browser Probleme bekommt, hat dann einfach Pech. Das erleichtert den Programmierern natürlich ihre Arbeit.

Wir versuchen alle gängigen Browser zu unterstützen, also Chrome, FireFox, IE, Opera und Safari, wobei wir auch bei diesen Browsern keine veralteten Versionen unterstützen können, weshalb jeder seinen Browser aktuell halten sollte. Das erhöht den Arbeitsaufwand enorm und so kann es nunmal vorkommen, dass Browser-bedingte Fehler auftauchen. Diese werden auch von uns behoben. Das geht aber nicht bei allen Fehlern von heute auf morgen, womit wir wieder bei dem kleinen Team wären.

Wenn wir also zu einem Browser raten, liegt das nicht daran, dass keine anderen Browser von uns unterstützt werden, sondern dass dieser Browser erfahrungsgemäß am zuverlässigsten ist.

Ex-Stubenhocker #114778, 16. April 2012, um 15:30
zuletzt bearbeitet am 16. April 2012, um 15:30

Da der WYSIWYG-Editor vom WBB3 nicht im Iron/Opera Browser geladen wird, kann man sich mit einem kleinen Trick im Iron/Opera Browser den User-Agent String ganz einfach ändern.

Einfach im Programm Verzeichnis (z.B. C:\Programme\SRWare Iron\ oder aber gleiches beim Opera, eine Datei mit dem Namen UA.ini anlegen und in der 1. Zeile eintragen was anstelle des Iron Browser User-Agenten ausgegeben werden soll.

z.B.

Zitat:
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.6 (KHTML, like Gecko) Chrome/4.0.266.0 Safari/532.6

Schon Funktionieren die meisten Seiten die auf Chrome optimiert wurden wieder.

Datei aber nur mit dem einfachen Editor erstellen und nicht mit Word oder ähnlich, da die ihre Steuerbefehle da mit einbauen.

Aber das weiss doch eigentlich jeder^^

LittleJoe, 16. April 2012, um 15:40

Danke Hannes, habe den neuesten Firefox u. mache alle Updates die dann kommen.
Danke alfacoder, i call you back.

zur Übersichtzum Anfang der Seite